So-net無料ブログ作成

WLI-UC-GNM2をwindows10で親機接続する [その他雑記]

お久しぶりです、238erです。
以前無線子機の接続問題と題した記事を投稿しましたが、今回は問題...というよりも単に親機サポート外のwindows10というOSでいかに起動させるか、を綴りたいと思います。①BUFFALOのHPから当子機の設定ツールをDL
(Edgeでは開けない可能性があります)
②setup.exeを右クリック→プロパティ→互換モード(windows7)→適用してOK
③setup.exeを起動し、オプションからソフトの削除とドライバーの削除を行う。
④設定ツールからドライバ等をインストール
⑤タスクバーにあるクライアントマネージャVを左クリックし、接続先の作成→手動設定→セキュリティ情報を手動で入力→親機選択画面でGNM2をUSBポートに挿し込み、再検索をかける。

無題.jpg

手動設定をする際にこのようなポップアップが表示されますが、続行をクリックします。

(続行をクリック時に再ポップアップされた場合はUSBポートから子機を取り外して続行→親機選択画面で子機を挿し込み再検索をクリックしてください)

自身の子機に設定されているSSIDをクリックし、次へ→事前共有キーを入れ接続。
(SSIDと事前共有キーはタスクバーのソフトウェア設定ツールのオプションから確認できます)

クライアントマネージャからSSIDを指定し、完了。


【まとめ】
要するに、設定ツールの実行ファイル(.exe)をwindows7の互換モードで起動し、
設定ツールを無理やり導入するという方法を行うことで解決しました。
(通常起動では設定ツールのインストールに失敗してしまいます)


【追記】
当記事へ沢山の方にお越しいただいているようで、嬉しい限りでございます。

少し付け足させて頂きますと、BUFFALOのHPから設定ツールをDLする必要性については
現在市場に出回っている当子機に付属されている設定CD-ROMでは、ツールのバージョンが旧く、
7以降のOSではドライバの互換性が薄くなりツールそのものをDLできなかったり、そもそも使用すらできないといった状況に陥る場合があるようです。
そこで同社が公開した8や8.1対応の設定ツールを使用することで、本記のような荒業が可能となりました。



※ 調べてみたところ、Ver1.00の初期ROMでも内部のexeファイルを、win7の互換モードで起動
  することでインストールに成功することが確認できました。


ですが、既に出回っているものの互換性についてBUFFALO社も告知しにくい状況にあるのか、
ユーザーも気づきにくく、諦めてしまう方も多くいらっしゃるようですね。


一昔前の商品ということもあり、お世辞にも性能のいいものとは言えませんが、せっかく購入したのだから永く使っていきたいものですね。



---------------------------*特に読む必要のない部分(余談)*---------------------------

そもそも僕がwindows10に移行した理由についてですが、7に比べ動作が圧倒的に軽いということと、何よりアップデート以前のデータをそのまま使える、というのが大きかったですね。

実際にwindows10を使用してみたところ、確かに動作が見違えるほど快適になり、アプリケーションもスムーズに起動するようになりました。
しかし、7の状態では問題なく使用できていたWLI-UC-GNM2(無線子機)が正常に作動できなくなってしまい、上記の方法を試すことで無事元通りになりました。

なぜ10での起動方法を記事にしたかというと、7から10へ移行した当初はやはり7の方が使い勝手がよく安定性に於いても優っていると判断したため、「回復」から前OSへ戻そうとしたわけです。その際に
「以前のwindowsに戻すために必要なファイルがこのPCから削除されています」
との表記が。これについて様々なサイトで調べてみましたが、「ディスク容量が10%を切ると自動的にファイルが削除される」ようです。が、自分の容量は60%ほどありこれには当てはまりませんでした。

そして辿り着いたのは飽くまで僕の場合ですが、アップデートの段階でディスクのクリーンアップが行われ、それに伴い以前のバージョンへ戻すために必要なファイルが削除されてしまったようなのです。
もっと明確な答えがあったはずですが忘れてしまい・・・

これは盲点・・・というより事前にバックアップを取っていなかった僕の失態ですが。

つまり、windows7を使用していた頃の状態へ戻す事が不可能となってしまったため、これらの解決方法を忘れてしまわないようにというメモと、同じ状態で悩んでいらっしゃる方が多いと思ったため、記事にしました。




さて、皆さんはバックアップを取っていますか? 僕は今回の件でとても重要なことと再認識させられました。
いつどんな状況でトラブルが発生するか分かりませんのでしっかり保存しておくことをオススメします。


※追記※

僕は現在SoftAPとVirtul Routerを使用し、PC本体を無線親機化することで電波状態が不安定だった子機と比べ、非常に安定した状態を得ることに成功しました。
いずれ記事にするかと思いますが、それよりもなぜ今までこんな環境に何の疑問も抱くことなく居たのかよく分かりませんね\(^o^)/


無線ルータを購入しました。
nice!(0)  コメント(16)  トラックバック(0) 
共通テーマ:日記・雑感

nice! 0

コメント 16

NO NAME

私も10は数日しか使ってないけど、確かに動作は軽くてなれればいいOSかなと思いました。
パンヤというか、ゲームガードさえ対応してくれてればねぇ[うーむ]
バックアップはいつ何時、何があるかわからないから、取っておくのは大事なことですよね^^
by NO NAME (2015-12-27 01:37) 

JAM

WLI-UC-GNでも同様の手段でインストール、動作OKでした。
Windows10対応の子機を買わなくて済んでラッキーでした!

by JAM (2016-04-29 20:46) 

238er

>JAMさん

GNはGNM2より2年ほど前の型ですが、動作出来たんですね!
僕は速度と発熱に耐えかねてルータを購入してしまいました。
ともあれ、動作おめでとうございます!
by 238er (2016-04-30 22:00) 

ひちゃ

はじめまして!
ここの記事を参考にして、ソフトルータをインストールすることはできたのですが、PSPではちゃんとwifiに接続できるのに、スマホではなぜか接続できないのです。
これはやはり、新しいのを買え、ということなのでしょうか?
by ひちゃ (2016-06-22 09:41) 

238er

>ひちゃさん
遅くなりまして申し訳ございません。
僕も以前使用していた際に同様の症状が出まして、スマホ側でDNSサーバを変更してみたり、Baidu WiFi HotspotやVirtual Routerなどの子機を使わず、SoftAPを利用したソフトを使用する・・・と色々試行錯誤していましたが、どれもこれといった成果は上げられませんでした。

その中で、セキュリティソフトのファイアウォール設定を解除し再接続することで、スマホ上での通信状態が良好になる場合があったことから、これが原因ではないかという結論に至りました。
当方も接続する方法を提案しておきながら細部に関して疎く、非常に申し訳ない限りなのですが、是非一度お試しいただければと思います。

買い換えに関してですが、僕はそちらを強くお勧めします。
昨今の無線子機・ルータは比較的安価で性能の良いものが豊富ですので、windows10対応の製品を購入されるのが方法としては一番かと。
(僕は当子機からAtermWF1200HPに移行しました。)
by 238er (2016-06-29 02:53) 

win10トラップに引っかかった人

WLI-UC-GNM(2ではない)も同様の手順でOKでした
買い替え1000円程度ですが、この記事を見て助かりました[ぴーっ]
by win10トラップに引っかかった人 (2016-07-01 00:35) 

238er

>win10トラップに引っかかった人さん
導入できたようで何よりです[はれ2]
ひとまずWLI-UC-◯◯◯、となっているものはほぼ対応できそうですね。

by 238er (2016-07-01 05:36) 

naorinDX

私も長らくWLI-UC-GNMを使用しており、この度会社のPCが10になった事から使用出来なくなり困っていたのですが、この記事のおかげで使用出来るようになり大変助かりました。
ありがとうございました。
by naorinDX (2016-07-06 17:11) 

238er

>naorinDXさん
お役に立てて何よりです。
自宅であれば多少の融通は利くものの、会社ともなれば少々困ってしまいますね。
無事動作に成功されたようで、ホッとしております。
わざわざ動作報告して頂きありがとうございました。
by 238er (2016-07-07 02:46) 

papa3

WLI-UC-GNM2で同じように設定したつもりでしたが、何故かポートのダブりみたいなエラーでpcのネットまで不通になってしまいました。
AOSS機能を使うよりコマンドで直接SSIDとパス指定した方がいいのでしょうか?

by papa3 (2016-08-19 08:42) 

238er

>papa3さん
僕はAOSSでの設定を行ったことが無いのですが、手動の方が安心感といいますか、自分で設定している感覚があるのでそちらを採用しています (笑

デバイスマネージャーから子機のチャンネルを変更することで正常に動作したケースもあるようです。が、ポートの重複なんですね・・・、ポートに関する知識
は絶無に等しく、お役に立てそうにありません・・・ごめんなさい[わーん]
by 238er (2016-08-20 23:55) 

猫いっぱい

Windows10にしてWLI-UC-GNM2が使えなくなり探していてこちらにたどり着きました。 建物の構造上、電波状況が悪い1Fでダブレットがやっと安定して使えるようになりました♪ が!!! PCの電源を落として、再度電源を入れ、AOSSアプリで接続しようとしたところ、PC側のアイコンを右クリックし、「ソフトウェアルータ設定ツールの画面の表示」をクリックしようとしてもグレーになって起動しません。[わーん] 昨日は再度セットアップし直しで繋がったのですが本日また同じ状態です。分かりにくい説明で申し訳ございませんが、何か手がかりがありましたら教えて頂きたいです。よろしくお願いいたします。
by 猫いっぱい (2016-09-29 12:50) 

238er

>猫いっぱいさん
ひとまず使用できるようになったということで、おめでとうございます。
症状を拝見しましたところ、設定ツールの画面を表示できないということは、ソフトウェアルーターが”開始されていない、或いはできない状態”であることが原因だと思います。

同じとは言えませんが僕も以前に似た状況になりまして、その際に一度ソフトウェアルーターの親機モードを子機モードに戻し、再度親機モードへすることで解決したかと思いきや、PCを再起動するとまた上記手順を繰り返さなければならなくなってしまい、以降改善策も見つからないままに無線ルータへ移行することになりました。
こちらの方法で改善する保証はありませんが、万が一ということもありますのでぜひお試しください。

閑話休題

本文には書かれていなかったようなのでお伺いしたいのですが、
ツール画面の表示はソフトウェアルーターの開始、終了問わずグレーとなっていてクリックできない状態でしょうか?
それと、設定ツールの画面表示はタスクバーにある設定ツールアイコンを左ダブルクリックでも表示できるのですが、こちらは無反応でしょうか?

質問攻めのようになってしまい申し訳ございませんが、情報は多いに越したことはないので、お手数ですが現在判明している事などを再度コメント頂ければと思います。どうぞよろしくお願いいたします。
by 238er (2016-10-01 22:26) 

tyuopopo

こんにちは、度々申し訳ございません。
SSIDと事前キーは確認できました。

親機モードにもなりました。(ソフトウェアルーターの矢印がオレンジ色になればいいんでしょうか?)

ところが、クライアントマネージャーVにWLI-UC-GNM2が出てこないのです。
Qualcomm・・・というのが表示されまして、そこの「接続先の作成」から入って、「使用する無線子機」の▽をクリックするとWLI-UC-GNM2が表示されます。

しかし、手動設定で親機を検索できません。USBを何度か挿しなおして再検索をかけてみましたが、何も見つからないといった感じです。
手動でSSIDなどを入力しても接続できません。

「ソフトウェアルーターが停止中です」とマウスオンで表示されます。

パソコン本体のワイヤレススイッチがオフになっていませんか?
との表示もありますが、オンになっていると思います。
本体にスイッチがある場合もあるそうですが、あちこち見てみましたがそれらしきスイッチは見当たりません。本体はLE150/Jです。

何かお分かりになりことがありましたら教えていただけますでしょうか。どうぞよろしくお願いいたします。

by tyuopopo (2016-10-23 18:15) 

ごるふ

[・・・]もう質問しても返事がないかとは思いますがダメもとで

 親機モードで設定出来たみたいなんですが、ネットワーク接続が「識別されていない・・・」となり、Wi-Fiのアンテナに「!」がついて、スマホで受信は出来ているみたいなんですが接続が出来ません。どうすれば「!」マークが消えて通信出来る様になるでしょうか?
by ごるふ (2017-04-02 16:56) 

小次郎

WLI-UC-GNM2を親機としてWindows10で使っています。
PCを起動し、少し待ってからソフトウェア設定ツールを立ちあげます。
通常は問題なくスマホをwifi接続できますが、立ち上げが早過ぎたりするとダメなのか、時々ダメな場合が
あります。その時の治し方です。

ネットワークと共有センター→アダプターの設定の変更→イーサネット(右クリック、プロパティ)→共有タブ→上のチェックを一度外す→ok→もう一度、イーサネット(右クリック、プロパティ)→共有タブ→上のチェックをオンにする→ok

これで治ります。
by 小次郎 (2017-09-14 23:06) 

コメントを書く

お名前:
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。

トラックバック 0